Hur kan vi hjälpa dig idag?

Customer UPS report retrieval for Galaxy VM and Galaxy VX

Issue:
Customer UPS report retrieval for Galaxy VM and Galaxy VX

Product line:
Galaxy VM


Cause:
UPS report needed to troubleshoot UPS alarms properly prior to dispatch

Resolution:
See steps below on how to retrieve UPS report/logs.

The exported log can only be used by Schneider Electric customer support for
analysis.
1. From the home screen on the display select Logs > Export Data
2. Insert a USB device in the USB port located on the front of the display.
Image 1
3. Tap the Start Data Export button.
When the download is complete, the following message will be shown on the
screen: Data Exported Successfully. Remove USB device.
4. Remove the USB device and tap the home button to exit the screen.
5. The exported data on the USB device can now be sent to Schneider Electric
support for analyzing.

Schneider Electric Sverige

Utforska mer
Produktfamilj
Utforska mer
Produktfamilj

Behöver du hjälp?

Behöver du hjälp?

Produktväljare

Produktväljare

Hitta snabbt och enkelt rätt produkter och tillbehör för dina ändamål.

Begär en offert

Begär en offert

Ställ din fråga online så kontaktar vi dig.

Här köper du

Här köper du

Hitta enkelt närmaste Schneider Electric-distributör på din ort.

Hjälpcenter

Hjälpcenter

Hitta alla supportresurser som du behöver på ett ställe.

  • Produktdokumentation
  • Ladda ner programvara
  • Produktväljare
  • Byt ut eller ersätt produkt
  • Hjälp- och kontaktcenter
  • Här köper du
  • Begär en offert
  • Hitta våra kontor
  • Shop.se.com/se/sv nedstängning
  • Schneider Electrics community
  • Karriär
  • Företagsprofil
  • Rapportera ett tjänstefel
  • Tillgänglighet
  • Pressrum
  • Investerare
  • EcoStruxure
  • Sök jobb
  • Blogg
  • Sekretesspolicy
  • Cookie-information
  • Användarvillkor
  • Change your cookie settings