NBPD0165 Camera settings changes do not take effect when launching to camera from NetBotz
Issue:
NBPD0165 Camera settings changes do not take effect when launching to camera from NetBotz
Product Line:
NetBotz
Environment:
NBRK0750
NBWL0755
NBPD0165
Cause:
If you launch to a camera through the NetBotz UI and change settings, for instance:
Under "TV System" set the value to (was being changed from "HDR 2x shutter (max 30 fps)" to "Linear (max 30 fps)" The Camera UI disappears and the setting is not changed
Resolution:
Please note this was seen on the Chrome browser. It was not seen on FireFox.
As a workaround, manually open the camera in new browser windows, instead of launching it from the NetBotz UI.
If the camera is on the NetBotz private LAN, using a different browser also works with port forwarded camera as well if you use the NB IP/Camera Port (eg. https://192.168.1.10:5100)
NBPD0165 Camera settings changes do not take effect when launching to camera from NetBotz
Product Line:
NetBotz
Environment:
NBRK0750
NBWL0755
NBPD0165
Cause:
If you launch to a camera through the NetBotz UI and change settings, for instance:
Under "TV System" set the value to (was being changed from "HDR 2x shutter (max 30 fps)" to "Linear (max 30 fps)" The Camera UI disappears and the setting is not changed
Resolution:
Please note this was seen on the Chrome browser. It was not seen on FireFox.
As a workaround, manually open the camera in new browser windows, instead of launching it from the NetBotz UI.
If the camera is on the NetBotz private LAN, using a different browser also works with port forwarded camera as well if you use the NB IP/Camera Port (eg. https://192.168.1.10:5100)
Publicerad för: Schneider Electric Sverige


Behöver du hjälp?
Produktväljare
Hitta snabbt och enkelt rätt produkter och tillbehör för dina ändamål.
Begär en offert
Ställ din fråga online så kontaktar vi dig.
Här köper du
Hitta enkelt närmaste Schneider Electric-distributör på din ort.
Hjälpcenter
Hitta alla supportresurser som du behöver på ett ställe.