Hur kan vi hjälpa dig idag?

PowerChute Network Shutdown v4.5, v5.x reports Unable to connect to Cloud Licensing Server.

Issue:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."

Product:
PowerChute Network Shutdown

Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V

Cause:
Network connectivity

Solution:
  1. Verify the PowerChute server can reach the internet. If it cannot, you must use the activate offline method.
  2. Verify the proxy server settings are correct if in use.
  3. If a proxy server is not in use, ensure all entries for proxy information are blank. By default, PowerChute ships the port number filed in. Port 80. That information must be removed/deleted.

Unable to connect to server

Schneider Electric Sverige

Utforska mer
Produktfamilj
Utforska mer
Produktfamilj

Behöver du hjälp?

Behöver du hjälp?

Produktväljare

Produktväljare

Hitta snabbt och enkelt rätt produkter och tillbehör för dina ändamål.

Begär en offert

Begär en offert

Ställ din fråga online så kontaktar vi dig.

Här köper du

Här köper du

Hitta enkelt närmaste Schneider Electric-distributör på din ort.

Hjälpcenter

Hjälpcenter

Hitta alla supportresurser som du behöver på ett ställe.

  • Produktdokumentation
  • Ladda ner programvara
  • Produktväljare
  • Byt ut eller ersätt produkt
  • Hjälp- och kontaktcenter
  • Här köper du
  • Begär en offert
  • Hitta våra kontor
  • Shop.se.com/se/sv nedstängning
  • Schneider Electrics community
  • Karriär
  • Företagsprofil
  • Rapportera ett tjänstefel
  • Tillgänglighet
  • Pressrum
  • Investerare
  • EcoStruxure
  • Sök jobb
  • Blogg
  • Sekretesspolicy
  • Cookie-information
  • Användarvillkor
  • Change your cookie settings