How to reuse-return a PowerChute Network Shutdown license?
Issue:
Would like to use the PowerChute license on a new system.
NOTE: The license activation code can be used by multiple PowerChute agents/instances based on the number of licenses purchased.
Example: You purchase 25 licenses on a single activation code and then deploy five agents utilizing five licenses each.
Once the purchased quantity has been reached, you'll need to return a license to make it available for reuse on a new Agent. See below for the return instructions.
Product:
PowerChute Network Shutdown versions 4.5 & 5.x
Environment:
PowerChute Network Shutdown configured for Hyperconverged systems.
Cause:
Redeployment/installation of PowerChute.
Solution:
If you activate your license online, Log in to the PowerChute UI. Go to About—License and click the Return License button.
Returning a license via the PowerChute web UI is not supported if you activate it via the offline method. To reuse the license of an offline PowerChute machines, contact Schneider Electric Technical Support.
NOTE: You can uninstall the PowerChute agent after successfully returning a license. When you return a license, the PowerChute agent will be unlicensed and no longer function.
You can view how many licenses you have remaining in the “mySchenider Software Experience” portal:
1. Log in to mySchenider Software Experience portal.
2. Navigate to Software Management
3. You can view the total quantity, available quantity, and expiration date of the licenses associated with your Activation ID
Publicerad för: Schneider Electric Sverige


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