Issue:
What are the basic troubleshooting steps for the Back-UPS BE500G3 / BE700G3 / BE900G3 / BE1050G3 ?
Product Line:
APC Back-UPS BE500G3 / BE700G3 / BE900G3 / BE1050G3
Environment:
All Serial Numbers
Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
Resolution:
Use the table below to solve minor installation and operation problems.
For assistance with complex UPS problems, please contact the Customer Care Center at https://www.apc.com/us/en/support/
Problem and Possible Cause | Solution |
The Back-UPS will not turn on | |
The Back-UPS is not connected to AC power, there is no AC power available at the wall outlet, or the AC power is experiencing a brownout or over voltage condition. | Be sure the power cord is securely connected to the wall outlet, and AC power available at the wall outlet. Where ever applicable, be sure that the wall outlet is switched on. |
The Back-UPS is on, the POWER button illuminates green and red alternately and the unit emits a constant tone | |
• The battery is disconnected. • The battery is near the end of its useful life and should be replaced. | • Remove AC power and refer to the section Connect Equipment on page 1 of the User Manual. |
Connected equipment loses power | |
A Back-UPS overload condition has occurred. | Remove all nonessential equipment connected to the outlets. Reconnect equipment one at a time to the Back-UPS. Charge the battery for 24 hours to make sure it is fully charged. If the overload condition persists, replace the battery. |
The Back-UPS battery is completely discharged. | Connect the Back-UPS to AC power and allow the battery to recharge for ten hours. |
Connected equipment does not accept the step-approximated sine waveform from the Back-UPS. | The output waveform is intended for computers and peripheral devices. It is not intended for use with motor-driven equipment. |
The Back-UPS may require service. | Contact SEIT Technical Support . |
The POWER button illuminates green and flashes twice every 2 seconds | |
The Back-UPS is operating on battery power. | The Back-UPS is operating normally on battery power. Save all open files, and shutdown the computer. When AC power is restored the battery will recharge. |
The POWER button flashes green in rapid succession | |
The Back-UPS battery has approximately two minutes of remaining runtime. | The battery is near a total discharge state. Save all open files, and shutdown the computer. When AC power is restored the battery will recharge. |
The Building Wiring Fault LED illuminates red | |
The building wiring presents a shock hazard that must be corrected by a qualified electrical. | Do not operate the Back-UPS. Call a qualified electrician to correct the building wiring fault. Refer to FA189817 for more info. |
The Back-UPS has an inadequate battery runtime | |
• The battery is not fully charged. • The battery is near the end of useful life and should be replaced. | Leave the Back-UPS connected to AC power for ten hours while the battery charges to full capacity. As a battery ages, the runtime capability decreases. See Battery Replacement on page 2 of the User Manual to order replacement batteries. |
The alarm is on with a constant tone; outlets are normal but POWER button illumination is not bright | |
The UPS is on AC power but the power of the connected equipment exceeds the rated power of the UPS. If a power disruption occurs the UPS may not be able to power the connected equipment. Power to the outlets will be uninterrupted as long as AC power is present. | Disconnect devices from the UPS until the load is less than the rated output of the UPS. |
The alarm is on with a constant tone and the UPS is off | |
The UPS was on battery and the connected load exceeded the rated load of the UPS. | Turn off the UPS. Disconnect all devices. Turn on the UPS and reconnect the devices one at a time. |