Hur kan vi hjälpa dig idag?

Workaround to access Data Quality Reports when encountering out-of-memory errors

Issue Description:

After running analysis, attempting to access the report tab within the Data Quality (DQ) tab results in the page failing to load. Subsequently, the browser throws an out-of-memory exception error.

Product Line:

Power Advisor

Cause:

The root cause of the issue is the large size of certain sites, which includes thousands of devices. This leads to a memory crash in the browser when attempting to load one month of data.

Resolution:

Workaround to Generate the Data Quality (DQ) Report

If you encounter issues generating the DQ report due to a memory crash, follow these steps:

  1. Generate a DQ Report from a Smaller Site:

2. Retrieve the Analysis Result ID from the Problematic Site:

  • On the problematic site, open Chrome Developer Tools (F12).
  • Run the analysis and navigate to the DQ tab.
  • In the Network tab, search for 'analysisResultId' and record the value.
    AnalysisResultID

3. Access the DQ Report:

Schneider Electric Sverige

Utforska mer
Produktfamilj
Utforska mer
Produktfamilj

Behöver du hjälp?

Behöver du hjälp?

Produktväljare

Produktväljare

Hitta snabbt och enkelt rätt produkter och tillbehör för dina ändamål.

Begär en offert

Begär en offert

Ställ din fråga online så kontaktar vi dig.

Här köper du

Här köper du

Hitta enkelt närmaste Schneider Electric-distributör på din ort.

Hjälpcenter

Hjälpcenter

Hitta alla supportresurser som du behöver på ett ställe.

  • Produktdokumentation
  • Ladda ner programvara
  • Produktväljare
  • Byt ut eller ersätt produkt
  • Hjälp- och kontaktcenter
  • Här köper du
  • Begär en offert
  • Hitta våra kontor
  • Shop.se.com/se/sv nedstängning
  • Schneider Electrics community
  • Karriär
  • Företagsprofil
  • Rapportera ett tjänstefel
  • Tillgänglighet
  • Pressrum
  • Investerare
  • EcoStruxure
  • Sök jobb
  • Blogg
  • Sekretesspolicy
  • Cookie-information
  • Användarvillkor
  • Change your cookie settings