{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
All Sites show disconnected in Management Console and there is no real time data

Issue
Customer is unable to view real time data from all devices. Real-time data was previously viewable.
All sites show connected in Management Console but show disconnected when viewed in the Diagnostic Viewer.
All devices can be pinged or accessed through ION Setup or their internal webpage.
All services are started and restarting them does not correct the issue.

The user may see the following errors in Vista or WebReach:

Source not connected
Quality=Unknown


Environment
IONE, ION Enterprise, PME, Power Monitoring Expert


Cause
This issue is a result of stopping the ION Connection Management and ION Component Identifier services, or starting them in the wrong order.
The services may start in the wrong order after rebooting the IONE/PME machine.

Resolution
The two services should be set to Manual and restarted in the order below. Even with the services set to manual, they will start when necessary. After starting the Connection Management Service, the Component Identifier Service will start automatically.

  1. ION Connection Management Service
  2. ION Component Identifier Service

Schneider Electric Singapore

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: