Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
How to perform a master reset on the COM'X 200 / COM'X 210 / COM'X 510
Issue:
A user may not know how to reset the COM'X 200, COM'X 210 or COM'X 510 to its default factory settings.

Product Line:
COM'X 200, COM'X 210
EBX200, COM'X 510

Environment:
Factory reset on the COM'X 200, COM'X 210 and COM'X 510

Cause:
There may be a need to reset a COM'X to the default factory settings.

Resolution:
NOTICE
HAZARD OF IP ADDRESS CONFLICT
Disconnect the Com'X from any Ethernet networks before resetting the IP settings to factory values.
Failure to follow these instructions can result in impaired communications.


Note: When following the procedure below, all data and logs that have been stored are erased.

To reset the Com'X completely, follow this procedure to set all configuration settings to factory values:
  1. Turn off the Com'X by disconnecting the control power and wait until the power LED is off.
  2. Press simultaneously the Backup button (7) and Wi-Fi button (8) on the Com'X front face and turn on the Com'X. Hold the buttons for at least 10 seconds until the power LED flashes three times.
  3. Release the buttons. The Com'X reboots.
  4. Wait for the Com'X to restart completely. The power LED is:
  • orange when the Com'X is starting.
  • green when the Com'X has been reset to factory settings and is ready to be configured.


Schneider Electric Singapore

How to perform a master reset on the COM'X 200 / COM'X 210 / COM'X 510
Issue:
A user may not know how to reset the COM'X 200, COM'X 210 or COM'X 510 to its default factory settings.

Product Line:
COM'X 200, COM'X 210
EBX200, COM'X 510

Environment:
Factory reset on the COM'X 200, COM'X 210 and COM'X 510

Cause:
There may be a need to reset a COM'X to the default factory settings.

Resolution:
 
NOTICE
HAZARD OF IP ADDRESS CONFLICT
Disconnect the Com'X from any Ethernet networks before resetting the IP settings to factory values.
Failure to follow these instructions can result in impaired communications.


Note: When following the procedure below, all data and logs that have been stored are erased.

To reset the Com'X completely, follow this procedure to set all configuration settings to factory values:
  1. Turn off the Com'X by disconnecting the control power and wait until the power LED is off.
  2. Press simultaneously the Backup button (7) and Wi-Fi button (8) on the Com'X front face and turn on the Com'X. Hold the buttons for at least 10 seconds until the power LED flashes three times.
  3. Release the buttons. The Com'X reboots.
  4. Wait for the Com'X to restart completely. The power LED is:
  • orange when the Com'X is starting.
  • green when the Com'X has been reset to factory settings and is ready to be configured.


 

Schneider Electric Singapore

Explore more
Range:
Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
Explore more
Range:

Need help?

  • Start here!

    Find answers now. Search for a solution on your own, or connect with one of our experts.

  • Contact Support

    Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Search FAQs

    Search topic-related frequently asked questions to find answers you need.

  • Contact Sales

    Start your sales enquiry online and an expert will connect with you.

I'd like to receive news and commercial info from Schneider Electric and its affiliates via electronic communication means such as email, and I agree to the collection of information on the opening and clicks on these emails (using invisible pixels in the images), to measure performance of Schneider Electric's communications and to improve them. For more details, please read our Privacy Policy.

  • Product Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Contact Support
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.