Browse FAQs

Is PME vulnerable to the GNU glibc CVE-2015-7547

Published date: 12 November 2019

Issue
User would like to know if Power Monitoring Expert (PME) is vulnerable to exploit in GNU glibc CVE-2015-7547

Product
Power Monitoring Expert 7.2.x, 8.x, 9.0

Environment
PME Supported OS

Resolution
PME is not vulnerable to this exploit.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.