Issue:
Why I can't register the new SoMove 2.8?
Product Line:
SoMove
Environment:
N/A
Cause:
Customer had just downloaded the SoMove 2.8 and couldn't register.
Resolution:
Please contact our Automation Product Support Group at 888-778-2733, option 2 then option 6 for assistance.
Why I can't register the new SoMove 2.8?
Product Line:
SoMove
Environment:
N/A
Cause:
Customer had just downloaded the SoMove 2.8 and couldn't register.
Resolution:
Please contact our Automation Product Support Group at 888-778-2733, option 2 then option 6 for assistance.
Released for: Schneider Electric Singapore




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