Issue:
Why can DCE not see my backups when I go to restore?
Product Line:
EcoStruXure Data Center Expert
Environment:
DCE, potentially any version.
Cause:
In some instances, DCE once connected to a share, may not see backups that, when you launch to that share with a file explorer in your OS, appear to be present.
Resolution:
This can be caused by a few different issues. Of the most common issues:
1: Backups in the share are from a different version of DCE.
2: Multiple servers are using the same backup location.
3: Multiple different versions of DCE have backups in the same directory.
4: Backups never actually completed.
Please make sure that the backups are actually completing, that you have the appropriate read/write rights set on the share, nothing else is trying to access the share currently, and that the backup you're trying to access is the only file in the share.
Released for: Schneider Electric Singapore
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