我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
PME9.0 Web Applications Error when adding subscriptions "An unexpected error has occurred. Your request cannot be processed at this time. If the problem persists, contact the Webpage administrator".

Issue
The following error occurs when clicking on Add Subscription  in PME Web Application-->Reports --> Manage subscriptions

"An unexpected error has occurred. Your request cannot be processed at this time. If the problem persists, contact the web page administrator".
An error will appear in the System Event log in the Management Console: Could Not Authenticate

Product Line
Power Monitoring  Expert 9.x

Environment
PME side-by-side migration to 9.x

Cause
When clicking on Add subscriptions, Web Applications needs to authenticate IONUser (the Windows user that is created at the time of installation). In the case of system migration, a domain user from the old server could be authenticated and failed instead of the IONUser. No errors would appear in Event Viewer Application nor System. However, the following error pops up in Event Viewer Security.
Event Viewer_logs_Windows_Security

Resolution
*Warning: Take backups of any databases prior to modifying them. Ensure the backups are in a location that will not be overwritten.*
*Warning: This article contains information about modifying the databases. Improper changes to the databases can result in the software being inoperable.*

The user from the old server needs to be changed to IONUser in the SQL database.

  1. Open SQL Server Management Studio.
  2. Expand ION_Network
  3. Expand Views
  4. Right-click on dbo.vCFG_ConfigureItems and Edit top 200 Rows
  5. Change the Value column to IONUser where: Module: Report Server Config, Category: General Settings, Item: ReportServerUsername, Value: "Domain user from the old server", DefaultValue: IONUser
  6. Blank out both Value and DefaultValue Columns where: Module: Report Server Config, Category: General Settings, Item: ReportServerDomain
  7. Restart Application Module Services and IIS.

SQL Server Table

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 從這裡開始!

    現在就找尋答案。自行搜尋解決方案,或與我們的專家聯絡。

  • 聯絡客服

    聯繫我們的客戶服務團隊以獲得更多資訊、技術支援、投訴協助等。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 瀏覽 FAQ

    瀏覽主題相關常見問題 (FAQ),藉此取得您所需要的答案。

  • 聯絡業務

    歡迎您線上提問,將有專家與您聯絡。

我願意透過電子通訊方式(如電子郵件)從施耐德電機及其附屬公司接收新聞和商業資訊,我也同意他們收集這些電子郵件的開啟和點擊資訊(使用隱藏式追蹤像素),以衡量溝通效益並優化這些資訊。如您需更多詳細資訊,請參閱施耐德電機的 隱私權政策

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings