Power Monitoring Expert - Reset supervisor password without sysadmin level SQL credentials
Issue
How to change the supervisor password with a user that does not have sysadmin role in SQL.
Product Line
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Environment
Reset Account - Installer
Cause
The account provided to connect to the database during the changing process has to have enough privilege to access and modify the ION_Network database under the security context.
Resolution
This can only be achieved by providing a SQL credential that has sysadmin as a role or that is "dbowner" of PME databases, which will be the "ION" login - assuming PME was installed in a Mix-Mode Authentication.
Additional Note
During install time you have the option to choose this password in the "Database Accounts" step. If this wasn't given, PME will autogenerate a password and you must have a sysadmin to be able to reset them.
Опубліковано для: Schneider Electric Україна
Потрібна допомога?
Почніть тут!
Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.
Звернутися до служби підтримки
Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Переглянути відповіді на поширені запитання
Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.