Наші бренди

Impact-Company-Logo-English Black-01-177x54

Вітаємо на веб-сайті Schneider Electric

Ласкаво просимо на наш веб-сайт.
		
Чим ми можемо вам допомогти сьогодні?
PMEHC 7.2.2 EPSS Report does not render correctly when selected date range is used as a report parameter instead of run historyIssue:
Issue:
In a PMEHC system, when running the EPSS report using the Run History as a report parameter, it generates the report correctly. However, when a date range covering more than one run is selected the "Generator and ATS Event Summary" section doesn't get populated correctly. The "Sources in EPSS Group" section will also be inaccurate and may only include sources from the last run in the selected date range.

Product Line:
Power Monitoring Expert for Health Care 7.2.2

Environment:
Power Monitoring Expert for Health Care 7.2.2 EPSS Report

Cause:
This is a problem with the EPSS Report in PMEHC 7.2.2 which Continuous Engineering is working on a hotfix for.

Resolution:
In the meantime, to resolve this issue the following steps need to be performed.
1. Navigate to the Power Monitoring Expert for Health Care folder. Within this folder, locate the system/ReportDataService/bin folder and make copies of the EPSS.Configuration.Business.dll and EPSS.View.Provider.dll.
2. Place copies of these two files in a backup folder located elsewhere
3. Overwrite the EPSS.View.Provider.dll file in the system/ReportDataService/bin folder with the attached EPSS.View.Provider.dll file
4. Overwrite the EPSS.Configuration.Business.dll with the attached EPSS.View.Provider.dll in the following locations within the Power Monitoring Expert for Health Care folder:
a. Applications/bin
b.system/bin
c.system/ReportDataService/bin
d.web/bin

Schneider Electric Україна

Вкладення
EPSS.Configuration.Business.dll [131 KB]
EPSS.View.Provider.dll [160.5 KB]
Досліджуйте більше
Серія:
Досліджуйте більше
Серія:

Потрібна допомога?

  • Почніть тут!

    Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.

  • Звернутися до служби підтримки

    Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.

  • Де придбати?

    Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.

  • Переглянути відповіді на поширені запитання

    Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.

Я хочу отримувати новини й комерційну інформацію від компанії Schneider Electric і її дочірніх підприємств через електронні засоби зв’язку, зокрема електронною поштою. Я також даю згоду на збір інформації про мою взаємодію з отриманими електронними листами, зокрема відкриття й натискання елементів (через вбудовані в зображення приховані пікселі), для оцінки ефективності й удосконалення повідомлень. Щоб дізнатися більше, ознайомтеся з нашою Політикою конфіденційності.

  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміна продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва"
  • Де купити
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • Ecostruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings