The user would like to find more information regarding the ION8400 meter and CIP compliance.
Product Line
PowerLogic ION8400 meter
Environment
Advanced Revenue Metering
Cause
- CIP-001: Covers sabotage reporting;
- CIP-002: Requires the identification and documentation of the Critical Cyber Assets associated with the Critical Assets that support the reliable operation of the Bulk Electric System;
- CIP-003: Requires that responsible entities have minimum security management controls in place to protect Critical Cyber Assets;
- CIP-004: Requires that personnel with authorized cyber or unescorted physical access to Critical Cyber Assets, including contractors and service vendors, have an appropriate level of personnel risk assessment, training, and security awareness;
- CIP-005: Requires the identification and protection of the Electronic Security Perimeters inside which all Critical Cyber Assets reside, as well as all access points on the perimeter;
- CIP-006: Addresses implementation of a physical security program for the protection of Critical Cyber Assets;
- CIP-007: Requires responsible entities to define methods, processes, and procedures for securing those systems determined to be Critical Cyber Assets, as well as the other (non-critical) Cyber Assets within the Electronic Security Perimeters;
- CIP-008: Ensures the identification, classification, response, and reporting of cyber security incidents related to Critical Cyber Assets; and
- CIP-009: Ensures that recovery plans are put in place for Critical Cyber Assets and that these plans follow established business continuity and disaster recovery techniques and practices.
Resolution
The last firmware release (V321) for the ION8400 meter was in December 2007 which was prior to CIP V3, V5, and V6 compliance.
There will be no further firmware updates released for ION8400 meter and therefore it is recommended that you consider upgrading to Schneider Electric's ION8650 advanced revenue meter with the latest v4.20 CIP-compliant firmware.
Опубліковано для: Schneider Electric Україна


Потрібна допомога?
Почніть тут!
Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.
Звернутися до служби підтримки
Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Переглянути відповіді на поширені запитання
Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.