How do I troubleshoot the fault LED on my Smart-UPS RT?
Issue:
How do I troubleshoot the fault LED on my Smart-UPS RT?
Product Line:
Smart-UPS Online
Environment:
All SURT, SURTA, SURTD and SR1 models, All Serial Numbers
Cause:
SURT units feature a Fault LED on the front panel of the UPS. This light indicates that the UPS has encountered a hardware fault. When the fault LED is lit, the battery bar graph with light up in a pattern which will indicate which sub-system has encountered a problem.
Resolution:
If the fault LED lights on your UPS, you should mark down exactly which LED's are lit in the battery bar graph. This is the column of 5 LED's on the right hand side of the display. If you are using a Network Management Card with your UPS, you may also want to retrieve the Event and Data logs. You should then contact APC Support while you are physically with the UPS and ready to troubleshoot.
APC Support will assist with decoding the fault indicators and resetting the unit if possible.
Опубліковано для: Schneider Electric Україна
Потрібна допомога?
Почніть тут!
Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.
Звернутися до служби підтримки
Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Переглянути відповіді на поширені запитання
Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.