Наші бренди

Impact-Company-Logo-English Black-01-177x54

Вітаємо на веб-сайті Schneider Electric

Ласкаво просимо на наш веб-сайт.
		
Чим ми можемо вам допомогти сьогодні?
Power Monitoring Expert - Grouping object shows 'X' in Web Applications Diagrams

Issue
Grouping object shows 'X' in device diagram in Web Applications, The issue is not occurring in the device diagram in Vista.

Product line

Power Monitoring Expert 7.2

Power Monitoring Expert 8.x

Power Monitoring Expert 9.x

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024


Environment
Web applications  Diagrams

Cause
Diagrams application pool cannot authenticate properly

Resolution

*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).


Resolution 1
1. Open IIS manager
2. Expand the server name on the left panel and navigate to Sites --> Default Web Sites --> ION.
3. Click on Diagrams and on the right-hand, pane click Advanced Settings.
4. Verify the physical path; If incorrect change the directory to point to the correct location Example:  C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert for Healthcare\config\diagrams
5. Verify the Application Pool is set to "ION AppPool"
6. Once these settings are verified/corrected. Click on OK and refresh Web applications. (Note: In some cases an iisreset might be required.)
IIS advanced settings

Resolution 2
1. Navigate to PME install drive...\Program Files(x86)\Schneider Electric\Power Monitoring Expert\config\diagrams.
2. right-click on "images" -> click "Shared With..." -> "Specific People..."
3. Click on "Share".  This shares all files in config folder.
4. When prompted, click "Change Settings"
5. Check if the transparent png is displayed on the Web Applications.
6. If the issue is not resolved, navigate to PME install drive...\Program Files (x86)\Schneider Electric\Power Monitoring Expert\config" and repeat steps 2 to 5 on the "diagrams" folder.
7. If the issue is not resolved, navigate to "PME install drive...\Program Files (x86)\Schneider Electric\Power Monitoring Expert" and repeat steps 2 to 5 on the "config" folder.

Schneider Electric Україна

Досліджуйте більше
Серія:
Досліджуйте більше
Серія:
  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміщення продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва"
  • Де купити
  • Спільнота Schneider Electric
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • EcoStruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings