How to reset the SmartConnect Network Interface
Issue:
How to reset the SmartConnect Network Interface
Product Line:
SmartConnect enable Smart-UPS
Environment:
Smart-UPS SMC, SMT, SMTL, SMX, SCL, SRTL with built-in SmartConnect network port
Cause:
Need to reset for X reason or need to establish connectivity or re-establish connectivity with SmartConnect cloud.
NOTE: resetting the network interface won't affect the load attached. AC output will continue.
Solution:
To reset the network interface of an SMT, SMTL, SMX, or SRTL model UPS on the display interface, hold the UP and DOWN buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.
To reset the network interface of an SMC model UPS, on the display interface, hold the MUTE and MENU buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.
SMC1500C
Опубліковано для: Schneider Electric Україна


Потрібна допомога?
Почніть тут!
Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.
Звернутися до служби підтримки
Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Переглянути відповіді на поширені запитання
Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.