Link150 stuck at "Loading..." after logging in to the web page using Internet Explorer
When trying to access the Link150 web page using Internet Explorer, the login prompt appears but after logging in the page is stuck at a loading screen.
Product Line
Link150 (EGX150)
Environment
Ethernet Gateways
Cause
Internet Explorer browser security or compatibility settings may prevent the Link150 web page from properly displaying its content.
Resolution
1. Add the Link150 IP address to compatibility view:
b. Select Compatibility View settings
c. Click Add and then Close, the IP address of the Link150 should already be filled in
b. Select Internet options
c. Select Security > Trusted sites > Sites
d. Click Add, the IP address of the Link150 should already be filled in
e. Un-check the box for "Require server verification (https:) for all sites in this zone"
f. Select Close, then OK to close the window
Опубліковано для: Schneider Electric Україна


Потрібна допомога?
Почніть тут!
Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.
Звернутися до служби підтримки
Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Переглянути відповіді на поширені запитання
Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.