Наші бренди

Impact-Company-Logo-English Black-01-177x54

Вітаємо на веб-сайті Schneider Electric

Ласкаво просимо на наш веб-сайт.
		
Чим ми можемо вам допомогти сьогодні?
After I install Vijeo Designer (Buildtime) v6.2 SP9, I am unable to register the software

Article available in these languages: Spanish

Issue
After I install Vijeo Designer (Buildtime) v6.2 SP9, I am unable to register the software because the Serial Number which appears in the License Manager registration tool does not match what I entered.

Product Line
Vijeo Designer v6.2 SP9 Buildtime

Environment
HMI configuration software for Windows

Cause
When Vijeo Designer v6.2 SP9 is installed on top of an existing Vijeo Designer v6.2, it inherits the existing Reference Number (Part Number) and Serial Number entered in the original installation. The Registry will clone the information from:
"Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62\06.20\License\" (associated with the base version install of Vijeo Designer v6.2 up to SP8)
to "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\06.20\License\" (associated with the installation of SP9)
If Vijeo Designer is uninstalled as a Trial or Limited Edition Mode, it will inherit the values from the base install and a subsequent uninstall and re-install will not refresh the \Vijeo-Designer62B\ tree information.

Resolution
Follow these steps:

  1. Uninstall Vijeo Designer from Windows Add/Remote Programs
  2. Run Windows Regedit
  3. Delete or rename the registry path: "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\"
  4. Install Vijeo Designer v6.2 base version and when prompted, enter the purchased Reference and Serial Number
  5. Launch the License Manager tool to Register (shortcut location: "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Schneider Electric\Vijeo Designer 6.2.9\License Manager.lnk")
  6. Register the software (via Web or Phone, etc)
  7. Install Vijeo Designer v6.2 SP9 by right-clicking the executable and running as Administrator.

This should re-generate the "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\" tree with the proper information and allow registration once again.

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

Schneider Electric Україна

Досліджуйте більше
Серія:
Досліджуйте більше
Серія:

Потрібна допомога?

  • Інструмент вибору продукту

    Швидко та легко знаходьте потрібні продукти й допоміжне обладнання для своїх завдань.

  • Розрахувати вартість

    Ставте свої запитання щодо продажів онлайн, і з вами зв’яжеться фахівець

  • Де придбати?

    Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.

  • Довідковий центр

    Знайдіть усі необхідні ресурси для підтримки в одному місці.

  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміна продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва"
  • Де купити
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • Ecostruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings