Issue:
Why I can't register the new SoMove 2.8?
Product Line:
SoMove
Environment:
N/A
Cause:
Customer had just downloaded the SoMove 2.8 and couldn't register.
Resolution:
Please contact our Automation Product Support Group at 888-778-2733, option 2 then option 6 for assistance.
Why I can't register the new SoMove 2.8?
Product Line:
SoMove
Environment:
N/A
Cause:
Customer had just downloaded the SoMove 2.8 and couldn't register.
Resolution:
Please contact our Automation Product Support Group at 888-778-2733, option 2 then option 6 for assistance.
Опубліковано для: Schneider Electric Україна




Потрібна допомога?
Інструмент вибору продукту
Швидко та легко знаходьте потрібні продукти й допоміжне обладнання для своїх завдань.
Розрахувати вартість
Ставте свої запитання щодо продажів онлайн, і з вами зв’яжеться фахівець
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Довідковий центр
Знайдіть усі необхідні ресурси для підтримки в одному місці.