Чим ми можемо вам допомогти сьогодні?

Power Monitoring Expert - Software Alarms not showing up in Alarm Viewer

Issue
Alarms are not coming up in the Alarm Viewer for devices.

Product Line
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Alarm Viewer - Web Application

Cause
PME has insufficient permission to send messages to the queues.

Error message in SystemLog:
ServiceLogAcquisitionMessengerComputer GeneralSERVERMessage Write Failure: Error sending message on queue '.\private$\LogSubsystemPrimaryRouter_Data'.; ErrorCode: [AccessDenied]; Body: DataMessage: Operation [Insert]; Filtered [False] Retry [0] (This message has been repeated 0 times.)


Resolution

1) Login as an administrator of the server.

2) Click the Windows button in the bottom left of the desktop and search for "Computer Management"

3) Open Computer Management and Expand "Services and Applications" -> Message Queues

4) You might as well check permissions for all of the private queues by right-clicking on each of them and checking Properties -> Security

List of private queues to check:
  • cloudagent_control, cloudagent_data, cloudagent_retry
  • logsubsystemprimaryrouter_control
  • logsubsystemprimaryrouter_data
  • logsubsystemprimaryrouter_retry
  • logsubsystemsecondaryrouter_control
  • logsubsystemsecondaryrouter_data
  • logsubsystemsecondaryrouter_retry

Make sure each of these queues has the following permissions

"Everyone" group has access to allow:
  • Get Properties
  • Get Permissions
  • Send Message

"Administrators" group should have full access to the queue.

"ANONYMOUS LOGON" Group should only have access to:
  • Send Message

5) Restart the Log Subsystem Router Service

Note:

If this is already setup this way and the problem remains, add domain group to the security tab and allow permissions to:

- Get Properties

- Get Permissions

- Send Message

Schneider Electric Україна

Досліджуйте більше
Серія:
Досліджуйте більше
Серія:

Потрібна допомога?

Потрібна допомога?

Почніть тут!

Почніть тут!

Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.

Звернутися до служби підтримки

Звернутися до служби підтримки

Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.

Де придбати?

Де придбати?

Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.

Переглянути відповіді на поширені запитання

Переглянути відповіді на поширені запитання

Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.

  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміщення продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва
  • Де купити
  • Спільнота Schneider Electric
  • Запит цінової пропозиції
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • EcoStruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings