Issue
If PME is installed and does not use ‘Web’ as the virtual root name, then the Help link does not work at the following locations in the web applications
- Settings > Alarms > Notifications
- Settings > System > Device Manager
Product Line
Power Monitoring Expert 2020
Environment
Web Application > Settings > Help link
Cause
In some places, the Help link is hard-coded to use the default virtual root name (Web) and does not use the virtual root name that was chosen when PME was installed.
Resolution
To workaround this issue, the URL can be manually modified to include the actual virtual root name as shown in the example below:
If "PME" is added in the Virtual root during PME 2020 installation and clicking on "Help" directs to "https://SERVERNAME/Web/Help/en/Content/6 Operating/WebApps/Event Notification/EventNotification_Operation.htm"
then manually change the "Web" to "PME" in the URL:
"https://SERVERNAME/PME/Help/en/Content/6 Operating/WebApps/Event Notification/EventNotification_Operation.htm"
Опубліковано для: Schneider Electric Україна


Потрібна допомога?
Інструмент вибору продукту
Швидко та легко знаходьте потрібні продукти й допоміжне обладнання для своїх завдань.
Розрахувати вартість
Ставте свої запитання щодо продажів онлайн, і з вами зв’яжеться фахівець
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Довідковий центр
Знайдіть усі необхідні ресурси для підтримки в одному місці.