Чим ми можемо вам допомогти сьогодні?

Power Monitoring Expert - How to run a reconfigure

Issue
Reconfigure lets you rerun the configuration part of the PME install process. Running a reconfigure reverts many of the system settings and components to the install defaults.


Product Line
Power Monitoring Expert 8.2
Power Monitoring Expert 9.0
Power Monitoring Expert 9.1
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024


Environment
Application Server

Cause

Typically, you would use a reconfigure to repair or troubleshoot a damaged system. Consult with Technical Support before running a reconfigure if you are not familiar with the details of this operation.

*Warning: Running a reconfigure will revert any Cumulative Updates that were previously installed. The newest cumulative update will need to be run/installed after the reconfigure is completed*

Resolution 1

  1. Open the Control Panel and select Programs and Features.
  2. Select PME within the list of programs.
  3. Click Change in the header area of the list of programs. This opens the installer in maintenance mode.

    reconfigure ui

Resolution 2

  1. Navigate to the following file path C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Uninst_PowerMonitoringExpert.
    1. PME may not be installed on the C drive for your system, so the file path will need to follow whichever drive the application is installed on.
  2. Run the "Setup" application file as administrator.
  3. The same menu pictured above will appear. Select the reconfigure option.

NOTE: If your system is installed with Windows Integrated Authentication, you can use Reconfigure to change which account is used. To only update the password for the account, run Reset Accounts.

Schneider Electric Україна

Досліджуйте більше
Серія:
Досліджуйте більше
Серія:

Потрібна допомога?

Потрібна допомога?

Почніть тут!

Почніть тут!

Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.

Звернутися до служби підтримки

Звернутися до служби підтримки

Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.

Де придбати?

Де придбати?

Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.

Переглянути відповіді на поширені запитання

Переглянути відповіді на поширені запитання

Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.

  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміщення продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва
  • Де купити
  • Спільнота Schneider Electric
  • Запит цінової пропозиції
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • EcoStruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings