Чим ми можемо вам допомогти сьогодні?

How to recover an inactive SmartConnect user account

Issue:
Unable to log in to SmartConnect account due to prolonged inactivity, receiving an error stating that the account is inactive and requiring support assistance.

Product Line:
SmartConnect-enabled APC Smart-UPS

Environment:
SmartConnect Web Portal (https://smartconnect.apc.com)

Cause:
Schneider Electric accounts, including those used for SmartConnect, may be marked as inactive after a prolonged period of non-use. Your user account may become inactive if your last log-in was over two years ago. This is a security measure to protect user data and system integrity.

Resolution:
You can recover your user account through the password reset procedure, up to three years from your last log-in. Simply click the “Forgot password?” link on the SmartConnect portal’s login page to begin the reset procedure. If the issue persists, contact Schneider Electric Support at: https://www.se.com/us/en/work/support/"

Schneider Electric Україна

Досліджуйте більше
Серія:
Досліджуйте більше
Серія:
  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміщення продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва
  • Де купити
  • Спільнота Schneider Electric
  • Запит цінової пропозиції
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • EcoStruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings