Чим ми можемо вам допомогти сьогодні?

Why do I see a Runtime Manager trial pop-up after activating my Vijeo Designer Runtime v6.2 SP12 license?

Issue

On every HMIP6 startup, the Vijeo Designer Runtime Manager launches automatically and shows:

"Welcome to Vijeo Designer Trial Edition"

This occurs even though the Runtime license is already activated.

Pop Up

Product Line

HMIP6 family

Environment

Vijeo Designer Runtime v6.2 SP12

Cause

The Runtime Manager belongs to a legacy licensing system.

Vijeo Designer Runtime v6.2 SP12 uses the License Manager that does not rely on Runtime Manager.

As a result:

Runtime Manager may still start automatically

It may incorrectly display a Trial Edition message

This message does not reflect the actual license state

Resolution

If the license is valid and Vijeo Designer Runtime starts without licensing errors, the message can be ignored.

To prevent this pop up from showing, follow these steps:

1. Confirm license activation

-Open License Manager

-Verify the license status shows Active

2. Validate Vijeo Designer Runtime operation

-Launch Vijeo Designer Runtime

-Confirm no license-related errors appear

3. Disable the pop up

-Locate Runtime Manager executable under:

C:\Program Files (x86)\Schneider Electric\Vijeo-Designer 6.2\Vijeo-Runtime\Public\Bin

-Run Runtime Manager as Administrator by right clicking the RuntimeManager.exe and select Run as Administrator

-Check: "Do not display this dialog again"

-Click Exit

After this, the trial message will no longer appear during startup.

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

Schneider Electric Україна

Досліджуйте більше
Продукт:
Досліджуйте більше
Продукт:

Потрібна допомога?

Потрібна допомога?

Почніть тут!

Почніть тут!

Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.

Звернутися до служби підтримки

Звернутися до служби підтримки

Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.

Де придбати?

Де придбати?

Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.

Переглянути відповіді на поширені запитання

Переглянути відповіді на поширені запитання

Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.

  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміщення продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва
  • Де купити
  • Спільнота Schneider Electric
  • Запит цінової пропозиції
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • EcoStruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings