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PME Web Application: Power Quality Report Sag/Swell Limit
Issue
When viewing an Incident from the Power Quality Report the source's meter configuration information is displayed incorrectly.

In the example below the displayed Sag Limit is 94% but the actual Sag Limit set on the meter is 90%.

web apps report

ion setup view

Product Line
ION Enterprise 6.0.x
StruxureWare Power Monitoring 7.0.x
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Web Applications "Reports --> Power Quality Report"

Cause
When the report is run the stored procedure "spPQ_GetConfigurationForIncident" is called which chooses the maximum value that exists in the entire datalog as opposed to the value that corresponds to the power quality event.

This is a known issue and is noted as SCR7140

Resolution

You can run an SQL query to manually set the Sag and Swell limits for a device in the database.

Always backup the databases before running any SQL query.

USE ION_Data
UPDATE DataLog2 SET Value = <current value>
WHERE QuantityID = <sag limit or swell limit>
AND SourceID = <your device ID>

Here,
  • The quantity ID is 275 for the sag limit and 276 for the swell limit
  • To change the sag limit to 90 as in the example above. Insert "90" in the DataLog2 field
  • And you can determine the device source ID by looking for the device in the "ION_Data" --> "Source" table.


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