How can we help you today?

PME 8.x Floating License Manager Detected an Error

Issue
During a "by web" activation of licenses in PME 8.x, the floating license manager pops up an error: "The License Activation Component detected an error! Activation Service denied the request."

Response Status: Failed to activate license because there are no more licenses remaining.
image

Product Line
Power Monitoring Expert 8.0

Environment
PME 8.x Software Activation

Cause
The Activation IDs have already been activated and will need to be released before they can be used again.

Resolution
The Activation IDs can be released by the user one time per calendar year. Please refer to the Floating License Manager help for information regarding releasing Activation IDs.

If it is not possible to release the Activation IDs manually please call the Software Registration Center for assistance.
image

Schneider Electric UK

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Centre

Help Centre

Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and contact centre
  • Where to buy
  • Get a Quote
  • Find our Offices
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings