{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
ENM is not receiving PowerSCADA Expert alarms (PSE 8.x)

Product Line
Event Notification Module 8.3 (ENM 8.3)
PowerScada Expert 8.x (PSE 8.x)

Environment
Monitoring and Diagnostics in ENM

Cause
The server IP address has changed.  The change was also applied in Project Editor > Servers > Network Addresses.

Resolution
In a previous instance, the issue was found to be within the Application Configuration Utility.  The Application Services Host was referencing the existing IP address.  Update the existing IP address in Application Services Host > Citect Data Platform > Citect I/O Server Address to correct the issue. This will allow Application Services Host to connect to CTAPI on the correct IP Address.


Application Services Host

Schneider Electric UK

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: