Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Data Center Expert | How can I reboot or shutdown the appliance?
Issue:
The Data Center Expert appliance needs to be rebooted without access to VSphere or physical server.

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
Struxureware Data Center Expert (all versions)

Cause:
DCE server needs to be rebooted or shutdown.

Resolution:

In the Data Center Expert desktop client, click on the “File” menu and then select either “Reboot Server” or “Shutdown Server”, whichever your situation requires.

Schneider Electric UK

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

  • Product Selector

    Quickly and easily find the right products and accessories for your applications.

  • Get a Quote

    Start your sales inquiry online and an expert will connect with you.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and contact centre
  • Where to buy
  • Get a Quote
  • Find our Offices
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings