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Power Advisor System Health server ID not found error issue

Issue

Power Advisor System Health server ID not found error while activating the service plan in sales portal.

PASH Error image1

Product Line

Power Advisor System Health (PASH)

Sales portal

Environment

Power Advisor System Health (PASH) Client

Sales portal – Service Plan activation

Cause

Select a PASH service plan and try to validate a PASH server ID using all capital casing such as: “7665152A-1438-4517-B8BA-E84CD27BFE9F”.

When you copy the server ID with capital letter and paste it into the validate window, it will be displayed in lowercase.

PASH error image2

Then when you click on the Validate button, you are noted with an error “Server ID not found” but the error displays the server ID in upper case.

PASH error image3

Resolution

Please follow the below the procedure to avoid this behavior.

Instead of using uppercase, please use the server ID in lowercase and validate then it succeeds.

PASH success image

This will resolve the issue.

Schneider Electric UK

Users group

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