Issue:
Customers would like to use the web interface to run a battery test remotely.
Product Line:
Galaxy VS
Environment:
Galaxy VS (All versions)
Cause:
Battery test is not available in the web interface
Resolution:
The Remote Battery Test feature has been introduced in Firmware revision 6.118.3.171 (Released in May 2025) and is also available in higher versions. However, this function is not available by default in the UPS configuration.
This feature has to be enabled from the UPS display by following the path Configuration -- Battery -- Go to the second screen -- Battery Self-test allow remote control and checking the box.
Once the setting is accepted, log in to the web interface. You will be able to see a new tab called Tests, where you can start a remote battery test.
Important note: Our commitment is to deliver secure products, utilizing secure development processes, and reliable update management; therefore, firmware upgrades can only be performed by Schneider Electric-qualified personnel during maintenance visits (repair or PM) and will not be posted on the website.
Secure NMC System for 3-Phase products can be consulted for further questions.