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What Does "Waiting for Stable Power" Error Mean When Displayed on the Front Panel of a PM5000 Series Meter
Issue:
End User sees this error messaged displayed below on their front panel of a  PowerLogic PM5000 meter. "Waiting for Stable Power..."



Product Line:
PM5000 series

Environment:
PowerLogic Power Meters

Cause:
The meter has waited 0.5 seconds for the power supply voltage to become stable. This means the power supply is damaged or that the power supply is receiving a voltage that is not in the range specified for the meter.

Resolution:
*Warning: Installation and maintenance of this device should only be performed by qualified, competent personnel that have appropriate training and experience with high voltage and current devices. Failure to follow the instructions / warnings in the Meter Installation Guide can result in permanent damage to the meter, severe injury or death.


Check the voltage that control power input is receiving, if it is not within the accepted voltage range, correct the voltage so that it is within the range.
If the power supply cannot supply the right voltage the power supply could be damaged. If the power supply is damaged the user can initiate a RMA to have the device repaired or replaced. To start an RMA please contact your local Schneider Distributor.

The accepted control voltage range for each of the PM5000 meters are listed below:

PM5100:   100V - 277V L-N
100V - 415V L-L
125V - 250V DC

PM5300:   100V - 277V L-N
100V - 415V L-L
125V - 250V DC

PM5500:   100V - 480V L-N
125V - 250V DC

Schneider Electric USA

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