Issue
Schneider Electric offers Digital Service Plans and Solutions in three different levels. What are these Services and Solutions?
Product Line
PowerLogic hardware/software
ION hardware/software
Power Advisor
Environment
Digital Service Plans
Cause
Schneider Electric, Technical Support group offers Digital Service Plans and Solutions in three different levels Standard, Prime(Priority) and Ultra(Premium) on Power Logic/ION/Power Advisor products and features. What are these Digital Services Plans?
Resolution
The following links have respectively the brochure and handout containing information on various levels of support contracts Standard, Prime, and Ultra offered by the Energy and Sustainability Services Technical Support Center within Schneider Electric.
- EcoStruxure Power Advisor Service Plans Handout: https://www.se.com/us/en/download/document/DSP001/
- EcoStruxure Power Advisor Service Plans Brochure: https://www.se.com/us/en/work/services/field-services/power-management/power-advisor/
Schneider Electric offers Digital Service Plans and Solutions in three different levels. What are these Services and Solutions?
Product Line
PowerLogic hardware/software
ION hardware/software
Power Advisor
Environment
Digital Service Plans
Cause
Schneider Electric, Technical Support group offers Digital Service Plans and Solutions in three different levels Standard, Prime(Priority) and Ultra(Premium) on Power Logic/ION/Power Advisor products and features. What are these Digital Services Plans?
Resolution
The following links have respectively the brochure and handout containing information on various levels of support contracts Standard, Prime, and Ultra offered by the Energy and Sustainability Services Technical Support Center within Schneider Electric.
- EcoStruxure Power Advisor Service Plans Handout: https://www.se.com/us/en/download/document/DSP001/
- EcoStruxure Power Advisor Service Plans Brochure: https://www.se.com/us/en/work/services/field-services/power-management/power-advisor/