Our Brands

Schneider Electric USA Website

Welcome to our website.
		
How can we help you today?
Power Monitoring Expert - Reset supervisor password without sysadmin level SQL credentials

Issue
How to change the supervisor password with a user that does not have sysadmin role in SQL.

Product Line
Power Monitoring Expert 9.0
Power Monitoring Expert 2020

Environment
Reset Account - Installer

Cause
The account provided to connect to the database during the changing process has to have enough privilege to access and modify the ION_Network database under the security context.

Resolution
This can only be achieved by providing a SQL credential that has sysadmin as a role or that is "dbowner" of PME databases, which will be the "ION" login - assuming PME was installed in a Mix-Mode Authentication.

aa

Additional Note
During install time you have the option to choose this password in the "Database Accounts" step. If this wasn't given, PME will autogenerate a password and you must have a sysadmin to be able to reset them.

Schneider Electric USA

Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalogue
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings