How can we help you today?

How to correct Power Factor (PF) value sign on the PM8000, if the display and the Modbus register read different sign?

Issue
It happens that the PM8000 meter display and the ION Setup software show a positive power factor (PF) LAG (e.g.: 99.79 LAG) but the Modbus Tester Tool as well as 3rd the party software like the Wonderware software re a negative power factor (e.g.: – 99.79) from the Modbus registers (403150-403151) Float32.

Product Line
  • PM5000 series meter
  • PM8000 series meter
  • ION9000 series meter
Environment
Installation setup

Cause
The PM8000 was set to standard IEC, whereas the 3rd party software was on standard IEEE.

Resolution
Conventionally for the power factor (PF), the PM8000 meter is compatible to two standards IEEE or IEC. According to the type of the load monitoring the sign of the power factor depends on the quadrant and load to monitor. Therefore, reading 99.79 LAG shows that the load monitoring is inductive and on quadrant 1 where the PF is positive for IEC and negative for IEEE.
For resolution, use the display or ION Setup to change the standard as the following:
  • Under Display -> Screen Setup.
  • ION Setup -> Setup Assistance -> Displays -> Localization -> PM1 PF Sign Convention -> Edit then change the Standard from IEEE to IEC.
Please see linked below for the PM8000 user guide on pages 19, 108 and 186, on the PM5000 see the user guide pages 42-43 and 170-171, and on ION9000 see user guide pages 20, 116, 213.
PF IEEE_IEC Standard.PNG
Important documents:

- PM5000: https://www.se.com/ww/en/faqs/FA234023/

- PM8000: https://www.se.com/us/en/faqs/FA244498/

-ION9000: https://www.se.com/us/en/faqs/FA358428/


Schneider Electric USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalogue
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings