How can we help you today?

NetBotz IP information disappears after hostname or DHCP change

Issue:
NetBotz IP information disappears after hostname or DHCP change

Product Line:
NetBotz 5.x

Environment:
NBRK0750
NBWL0755

Cause:
When the hostname is changed on a NetBotz 750/75 or the settings are changed from manual to DHCP, the IP information disappears from the System --> Network configuration page.

Resolution:
The information is not lost, it is still in the NetBotz appliance. By simply clicking to another page and back, or refreshing the network page, the information should again be visible on the Network page.

Schneider Electric USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalogue
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings