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Power Monitoring Expert (PME) Web Application login screen does not fully render. Login screen does not load.

Issue
The Power Monitoring Expert (PME) web application login screen does not fully render the graphics. The design of the page is missing besides the username and password box. Login still works and the rest of PME is fully rendered.

Image of PME Web Application login screen not fully rendered. Username and password box, login button, and copyright appear.


Product line
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024

Environment
PME Web Applications
Windows Users and Groups

Causes
The permissions requirements to render PME can vary between systems due to security policies. Different authentication requirements are necessary in this case.

Resolution

The windows group "authenticated users" contains user accounts that are successfully authenticated on the local and domain levels. The group needs to be added to the permissions of the PME root installation folder.

  1. Navigate to the PME root installation folder C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert
  2. Right click on the folder to open "Properties" window. Select the "Security" tab
  3. Under "group or user names" press "Edit"
  4. Click "Add" and type "Authenticated users" into the box. Click "check names" to verify the name.
  5. Once the name is added, make sure "Read" permissions are allowed and click "Apply." The window can be closed.
  6. Navigate back to the PME web application login and restart the page. (May need to restart Windows ION Application Modules Core Services Host https://digital-energy-help.se.com/pme/content/8_reference/planning/ref_pmewindowsservices.htm)

Schneider Electric USA

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