OFS (OPC Factory Server) Error 1053: The service did not respond to the start or control request in a timely fashion
Issue
Error 1053: the service did not respond to the start or control request in a timely fashion is displayed when attempting to start/restart the OFService.
Product Line
OFS
OPC Factory Server
Environment
Windows Services
Cause
OFService is failing to start within a specified amount of time
Resolution
- In the Windows search bar look up Services, right-click, and run as Administrator
- find the service where the error occurred, right-click on it, and Select Properties
- In the Properties window, click the Log On tab
- Make sure the "This Account" option is selected and enter the username and password for the account with administrator privileges
- click the Apply button, then click the OK button
- Restart your computer and check if the service has started successfully
Released for: Schneider Electric USA
Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales inquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Center
Find support resources for all your needs, in one place.