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Modicon Edge IO Configurator 1.0.0.503 - Install Interrupted

Issue

When installing the Modicon Edge IO Configurator tool (v1.0.0.503), the dialog stops near the beginning and there is a message popup saying "the installation wizard was interrupted before it was completed".


Product Line

Modicon Edge I/O Configurator v1.0.0.503


Environment

Modicon Edge I/O configuration software for Windows 10/11


Cause

The most common cause is due to an interaction with a previously already-installed NEWER version of Schneider Electric Software Update (SESU) tool in the computer.

Normally, any Schneider software that comes pre-packaged with the SESU tool should recognize if a newer version is installed, and skip that portion of the install.

However, in this case, the Edge I/O Configurator recognizes this, but the code in the wizard does not automatically skip to the next installation phase.


The version of the SESU tool that installs with the Modicon Edge I/O Configurator v1.0.0.503 is v3.0.5 which is older than the most recent version published.

The latest version (as of the time of writing this FAQ in Nov 2025) is v3.0.12 which can be found here: https://www.se.com/us/en/faqs/FA405063/



Resolution


To solve this issue, follow these steps:

1) Close all instances of Schneider Electric software.

2) In Windows, go to Control Panel > Programs and Features

3) In the list, find "Schneider Electric Software Update" (here, you will be able to see the version installed will likely be higher than v3.0.5)

4) Click on the Uninstall button at the top of the screen.

5) Follow the steps in the wizard to fully uninstall it.

6) Now, run the installer file for the Modicon Edge I/O Configurator

-> (Recall: this will install the old version v3.0.5)

7) Once the Edge IO Configurator tool is installed, go to Control Panel > Programs and Features

8) Uninstall the version v3.0.5

9) Install the latest version of SESU (3.0.12) found in the FAQ link: https://www.se.com/us/en/faqs/FA405063/




If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

Schneider Electric USA

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