Issue
User can’t see historical data from the EEH Cloud.
Product Line
EcoStruxure Energy Hub - EEH
Environment
EEH Web interface
Cause
Couple or more issues can cause the EEH losing data and/ or historical data.
Resolution
EcoStruxure Energy Hub (EEH) is a purpose-built building energy management system designed to simplify energy awareness and improve energy performance in buildings. One of its key features is the ability to provide both real-time and historical data through its web interface.
To access historical data from the EEH cloud, the following requirements apply:
- Active subscription is required for historical data storage.
- Real-time and historical data are available while the Gateway remains connected and/or thr EEH settings.
- Only data that has already been uploaded to the cloud will be accessible.
Important Note:
If a Gateway experiences an issue and needs replacement, do not delete the old Gateway when adding the new one. The historical data is linked to the original Gateway and deleting it will also remove all associated historical data from the EEH cloud.
When attempting to delete a Gateway from the EEH cloud, a warning prompt will appear asking if you want to remove the old data. Proceed with caution.
Resources: