Hôm nay chúng tôi có thể giúp gì cho bạn?

PowerChute Agent not recording lost communications in a serial-to-USB configuration

Issue:
PowerChute Agent not recording lost communications in a serial-to-USB configuration.

Product:
PowerChute Business Edition
PowerChute Serial Shutdown

Environment:
All supported Windows OS

Cause:
When you have the following configuration:

  • 940-0272A cable,
  • connecting a serial port on the Smart-UPS SC 1500 to a USB port on a server,
  • and running with the PL2303 driver from the Prolific company,
  • and the cable is disconnected, accidentally or otherwise, then PowerChute is unable to report it as a lost communications event.

(This happens because when the cable is disconnected, the Prolific driver is disabled.)

Solution:

If this happens, you must reconnect the USB plug to the CORRECT USB port on your server and restart the APC UPS Windows service: "APC PBE Agent".

We recommend using a serial-to-serial connection to avoid this issue.

NOTE: If the issue is connecting Smart-UPS SC to Windows OS using the 940-0272A cable, PowerChute Agent does not discover the UPS. Please see Kbase FA283834

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings