Issue:
After detaching the communication cable and then reattaching the communication cable, PowerChute Software does not reestablish communications with the UPS.
Product:
PowerChute Serial Shutdown
PowerChute Business Edition
Environment:
All supported OS communicating with UPS via USB or Serial to Smart-UPS
NOTE: PowerChute Business Edition versions up to 10.0.5 are incompatible with Back-UPS.
Cause:
The communications cable was unattached while the PowerChute service or daemon was running on the OS.
Solution:
1 – Stop the PowerChute service or daemon before detaching and reattaching the communications cable.
2 – If the cable is unattached while the server or daemon is running, you can re-establish communications by
a: Stopping and restarting the server or daemon.
b: If step a does not resolve the issue, stop the service or daemon again, reattach the cable, and then brain-dead the UPS. See Video: How to perform a cold start and brain dead on Smart-UPS for instructions on how to brain-dead a Smart-UPS.
c: For other lost communication troubleshooting steps, see Schneider Electric Video: Troubleshooting no communication between UPS and PowerChute Business Edition or PowerChute Serial Shutdown
Đã phát hành cho: Schneider Electric Việt Nam




Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.