Issue
Customer is unable to view real time data from all devices. Real-time data was previously viewable.
All sites show connected in Management Console but show disconnected when viewed in the Diagnostic Viewer.
All devices can be pinged or accessed through ION Setup or their internal webpage.
All services are started and restarting them does not correct the issue.
The user may see the following errors in Vista or WebReach:
Source not connected
Quality=Unknown
Environment
IONE, ION Enterprise, PME, Power Monitoring Expert
Cause
This issue is a result of stopping the ION Connection Management and ION Component Identifier services, or starting them in the wrong order.
The services may start in the wrong order after rebooting the IONE/PME machine.
Resolution
The two services should be set to Manual and restarted in the order below. Even with the services set to manual, they will start when necessary. After starting the Connection Management Service, the Component Identifier Service will start automatically.
- ION Connection Management Service
- ION Component Identifier Service
Đã phát hành cho: Schneider Electric Việt Nam








Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.