Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
Customer is not seeing live data on their thick client while the Project is running fine on the server

Product Line:
PowerLogic Scada 7.x
Powerscada Expert 8.x

Environment:
Thick Client Runtime

Cause:
The Computer Setup Wizard was not supplied with a valid password during setup.

Resolution:

If the project is running fine on the server and you see data check the following on the Thick Client:
1- Make sure you are using the IP Server on the network definition on the server and not the loopback (127.0.0.1) IP.
2- Run the computer setup wizard on the server and make sure Networked is selected.
3- Check you have a control client license plugged in to the server or if you have a floating control client license on the server and make sure it is not being used somewhere else.
4- Make sure you can ping the server from the Client machine
5- Run the computer setup wizard and make sure that control client is selected and that Full License is unchecked.
6- If the client machine is not used as a CTAPI server then make sure that Configure Server password is Unchecked.
Server

If you have it checked then you will not be able to see data from the server you will see '(#COM)'.

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings