Goals and Symptoms
Issue
After a user has replaced a Network database with a new Network Database from the System\etc folder and then tries to add a device in Management Console, they may see the below (screenshot) error message:
Note: The error message will appear when the user tries to click on OK to save the setting.
=============================
Exception
---------------
Exception of type 'ManagementConsole.Common.ManagementConsoleException' was thrown.
<OK>
=============================
Causes and Fixes
Cause
This message can be caused by:
A. The ionsng.dll file has become corrupt
B. The user did not enter the Product Key for their ION software
Resolution
A. Re-register the ionsng.dll by following the steps in RESL189281
B. Enter the product key using the License Manager under TOOLS in Management Console, as shown below.
Legacy KB System (APS) Data: RESL201141 V2.0, Originally authored by KBAdPM on 01/26/2010, Last Edited by MaTh on 01/04/2013
Related ranges: ION Enterprise V6.0
Đã phát hành cho: Schneider Electric Việt Nam
Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.