Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
Troubleshooting Offline Devices

Issue
Initial steps to troubleshoot offline or non-communicating devices from within the ION Enterprise/SPM/PME software.

Product Line
ION Enterprise
StruxureWare Power Monitoring (SPM)
Power Monitoring Expert (PME)

Environment
Management Console (ION Enterprise, SPM, PME)

Cause
The software is indicating that it is unable to or experiencing difficulties communicating to a device, a com port, or device has timed out and cannot be communicated with by the software.
Within Management Console there a device(s) is displaying Connecting, Disconnected or some other communication error message in Site Status column.

Resolution
Prior to investigating/troubleshooting the device(s) in the field there are a couple things you can check from the server itself.

1) In Management console: Navigate to the Devices section of Management Console, open the device properties (double click on device)
and check the Enable field is set to 'YES'.
Management Console
Ethernet Device

2) Right Click on device and select Disconnect, then go to the view menu and choose refresh.  Right click on device again and select Connect.
Note:  that this will be done in the Devices section for Ethernet devices.  For Serial, modem, and Ethergate  devices you will need to do this in the Site section.
Disconnect Ethernet
Disconnect

3) Should Step 1 or 2  not restore communications, open the Services control panel.   Start -> Control Panel -> Administrative Tools -> Services
and locate the ION Network Router Service.  Right click on the network router, and select 'Restart'.
A prompt will appear to confirm that continuing will restart several other services that are dependent on the Network Router Service, select YES.
Services

4) If communications to the device(s) remain unrestored, a final step prior to more advanced troubleshooting/meter level trouble shooting, perform a reboot of the server to force a hard release of the Server Com Ports.
This is typically for modem/serial device com port lockup problems.

If after these steps communications hasn't been re-established then please contact Technical Support for assistance with advanced communications troubleshooting.

Schneider Electric Việt Nam

Phần đính kèm
Troubleshooting_Offline_Devices.pdf [79.27 KB]
Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:

Bạn cần trợ giúp?

  • Công cụ chọn sản phẩm

    Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.

  • Nhận báo giá

    Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.

  • Nơi mua hàng?

    Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.

  • Trung tâm Hỗ trợ

    Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.

  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings