Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
Why does Vista crash when I try to start it after Upgrade to PME 8.0?

Issue:
When performing a Side-By-Side upgrade of a ION Enterprise 6.0 or earlier system to PME 7.2.x or PME 8.0 the user is unable to launch the Vista application successfully. The user gets a Windows dialog stating that 'Vista has stopped working.' with options to either 'Check online for a solution and close the program' or 'Close the Program'.


Product Line:
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.0

Environment:
Power Monitoring Expert Software Upgrade

Cause:
This will happen if the config\cfg\ud directory includes a file called 'global.log' that was imported from your old system. The global.log file will be present if the user has added a global event viewer. The newer version of Vista cannot process the old global.log file, as the old file format from ION Enterprise 6.0 or earlier is not compatible with PME 7.2.x or greater vista. Thus vista crashes.

Resolution:

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

Delete global.log from the Install Path\config\cfg\ud directory. Re-add a Global Event Viewer once Vista has started.

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings