Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
ION_Network database doesn’t upgrade throwing an “Insufficient Disk Space” error
Issue:
During a side-by-side database upgrade, ION_Network upgrade will fail immediately with an error stating "insufficient disk space. All drives will have sufficient space.

Product Line:
Power Monitoring Expert 7.2.x

Environment:
Power Monitoring Expert Software Side-by-Side Upgrade

Cause:

There are three causes for this to happen:
1. There is indeed insufficient disk space on the drives where the ION_Network database and tempdb is located
2.  The "Utilities.SQLServer.dll" file is not located in the Power Monitoring Expert/system/bin folder as outlined in the side-by-side upgrade procedure outlined in FA210482.
3.  There is an 'extra' SchedulerTick table associated with a schema called ION that was failing the upgrade right at the beginning.

Resolution:
To resolve the causes perform the following resolutions respectively.
1. Increase the amount of available space on the drives where the ION_Network and tempdb databases are located.
2. Transfer the "Utilities.SQLServer.dll" file attached in FA210482 to the Power Monitoring Expert/system/bin folder.
3. Run this SQL command on the ION_Network database in SQL Server Management Studio:
DROP TABLE [ION_Network].[dbo].[SchedulerTick]

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings