Issue
Power Monitoring Expert 7.2.2/8.0 - Why is user seeing so many system log errors from xl20 after they upgraded from ION Enterprise to PME?
Product Line
PME7, PME7.2, PME8.0
Environment
Device Communications
Cause
When ION Enterprise systems that include 3720 ACM devices are upgraded to Power Monitoring Expert 7.2.2, it is possible that the system log will be flooded with errors like:
An unknown exception occurred in XL20
Transaction error. Device: 'LVPML2.D148_Tie_To_J103'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_MessageUndefined'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_PasswordLenErr'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_UnderflowStream'
These errors are typically only nuisance errors, but there can be many of them. There have been some cases where the Site Server service crashes as a result of these errors.
Resolution
This can be corrected by applying the attached xl20.dll patch.
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
To deploy:
1. Shut down the ION Site Server service
2. Rename the existing file \system\bin\xl20.dll
3. Copy in the attached file
4. Restart the ION Site Server service
NOTE: The patch for PME 7.2.2 is different then PME 8.0 patch. Be sure to match the patch to the software version.
Power Monitoring Expert 7.2.2/8.0 - Why is user seeing so many system log errors from xl20 after they upgraded from ION Enterprise to PME?
Product Line
PME7, PME7.2, PME8.0
Environment
Device Communications
Cause
When ION Enterprise systems that include 3720 ACM devices are upgraded to Power Monitoring Expert 7.2.2, it is possible that the system log will be flooded with errors like:
An unknown exception occurred in XL20
Transaction error. Device: 'LVPML2.D148_Tie_To_J103'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_MessageUndefined'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_PasswordLenErr'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_UnderflowStream'
These errors are typically only nuisance errors, but there can be many of them. There have been some cases where the Site Server service crashes as a result of these errors.
Resolution
This can be corrected by applying the attached xl20.dll patch.
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
To deploy:
1. Shut down the ION Site Server service
2. Rename the existing file \system\bin\xl20.dll
3. Copy in the attached file
4. Restart the ION Site Server service
NOTE: The patch for PME 7.2.2 is different then PME 8.0 patch. Be sure to match the patch to the software version.
Đã phát hành cho: Schneider Electric Việt Nam
Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.